SATAを試してみる

closeこの記事は 8 年 5 ヶ月 20 日前に投稿されたものです。最近の記事内容との齟齬がある場合,リンク切れが頻発している場合がありますが,ご了承下さい。

 ATAPI(パラレルATA)ドライブであるところのPlextor Premium2をSATA変換基板を用いてSATAで保存したらどうなるか,という実験をやってみました。
 興味深かったのはメインとサブで音の印象が結構違ったことでしょうか。一応メイン基準とします。

○パラレルATA
 音像の力感に優れる。低域?中低域の厚み,躍動感の感じられる音。リアル。
○シリアルATA
 独特の奥行き感と音場感。スッキリした低域?中低域。総じてさわやか系。ホログラフィック。

 違うと言えば違うし,大差ないといえば大差ない,微妙なラインです。ケーブルのエージングのかねあいもあるとおもいますから,もう少し様子を見ます。とりあえず,電源はPCの電源から普通にとってきています。今度はフィルムコンをパラってみるといいかもしれませんね。

 しかし,なぜかEACがうまくドライブを認識していないというか,リッピングに支障を来しています。
 JMicronのチップJM20330をつかった基盤を使用しているのですが,他のプレーヤーでは再生も問題なく行われるのに対して,EACのみ,なぜかリッピングをしようとするとスピンアップのみでEACがハングアップしたようになり,時間をおいて3度目のスピンアップでようやくリッピングが開始されます。一度リッピングが開始されればあとは滞りなくいくのですが,読み取りコマンドがうまく変換できていないのでしょうか…。
 この不思議な症状,どなたか解決の糸口になりそうなことをご存じであれば教えていただけると嬉しいです^^

【追記】
 環境書き忘れてました…。M/BはIntel P35+ICH9RのASUS P5KEで,JMicron JMB363 PATA and SATA controllerを使用。Premium2はとりあえず2番のコネクタに接続中(1番にHDD,他はIDEとATAカード経由)。OSはWindowsXP SP3,変換基板はAREAから出ているものです。

SATAを試してみる」への2件のフィードバック

  1. PC_Audio

    拙宅の環境(Vista64bit + Expresscard:Premium2 )に EAC をインストールしてみましたが、問題なくリッピングできています。 私は比較試聴していないのですが、ケーブルによっても違いがあるようです。
    解決策が提示できなくてすみません、動作報告ということで。 

    返信
  2. えるえむ

    PC_Audioさん,コメントありがとうございます^^
    恐らくM/BのATAドライバがうまくREADコマンドを出せてないのか,変換基板の相性なのかだとおもいます。
    他社製のJM20330登載変換基板を使って検証したいところですが,もう数枚変換基板もっている(全部Premium2を認識せずw)のでこれ以上欲しくないという…(苦笑)。
    というわけで,BIOSをちょっといじって悪あがきしてみる予定です。

    返信

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title="" ktai=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <img localsrc="" alt="">